Resumen semanal por Panda Software.

En los cinco últimos días se ha informado de las noticias que, brevemente, se mencionan a continuación…

Resumen semanal por Panda Software.y a las que puede accederse en:
www.pandaantivirus.com.ar/seguridadinformatica

– Apache 2.0.51 corrige cinco vulnerabilidades (20/09/04).

Apache Software Foundation ha distribuido la nueva versión 2.0.51 de su
servidor HTTP, que corrige cinco problemas de seguridad entre los que
destaca un desbordamiento de buffer que permitiría a un atacante escalar
privilegios en el sistema.

– Contraseñas y seguridad en entornos corporativos (21/09/04).

Según un estudio realizado por Meta Group -y del que se ha hecho eco
TechWeb-, los problemas al utilizar contraseñas se producen tanto en las
compañías que emplean mucho tiempo en crear e implementar complejas
políticas de seguridad, como en las que no prestan ninguna atención a
proteger aplicaciones cruciales. A su vez, las contraseñas también se
vuelven ineficaces cuando el usuario tiene que recordar un gran número de
ellas.

– La barra de herramientas de Google permite ejecutar código localmente
(22/09/04).

SecurityTracker ha anunciado la existencia de un problema de validación de
entradas en la versión 2.0.114.1-big/en (GGLD) de la barra de herramientas
de Google (Google Toolbar), que posibilita a un usuario local ejecutar
código script arbitrario.

– Expansión de redes inalámbricas y seguridad (23/09/04).

Las redes inalámbricas (WLANs) siguen proliferando, a pesar de que su
seguridad frena su crecimiento, según pone de manifiesto una encuesta
realizada por JupiterResearch y de la que ha ofrecido datos Networking
Pipeline.

– Acceso a recursos restringidos en servidores Apache (24/09/04).

En la versión 2.0.51 del servidor Apache, recientemente publicada, se ha
detectado la existencia de una vulnerabilidad que permite acceder a recursos
restringidos, según ha informado SecurityTracker.

Be Sociable, Share!
Publicado en: Noticias Panda Security
Panda Security
Seguridad Informática